サポート

SHA256 サーバ証明書の対応について

Microsoft Windows

Windows XPでは、サービスパック3のインストールが必要になります。Windows Vista以降では、初期状態から対応しております。

Microsoft Windows Server

Windows Server 2003では、サービスパック2と修正プログラムMS13-095のインストールが必要になります。Windows Server 2008以降では、初期状態から対応しております。

Apple Mac OS X

10.5 (Leopard) から対応しております。

ORACLE Java Runtime Environment (JRE) / Java Development Kit (JDK)

1.7.0 以降、1.6.0_17 以降、1.5.0_22 以降、1.4.2_19 以降から対応しております。

OpenSSL

0.9.8oから対応しております。1.0.0以降では、初期状態から対応しております。

参考情報 SHA-256 Compatibility SHA2 and Windows - Windows PKI blog - Site Home - TechNet Blogs OpenSSL: News, ChangeLog

サポートサイト内検索

03-6370-6500 お気軽にお問い合わせください

音声ガイダンスが流れましたら、お問合わせの内容により以下の番号をプッシュしてください。

  1. 証明書のお申し込み、更新及びパスワードのお問い合わせ
  2. インストールなどの技術的なお問い合わせ
  3. 審査及び進捗確認に関するお問い合わせ
  4. その他のお問い合わせ(4を押した上で、以下の番号をお選びください。)
  5. お支払い、経理書類に関するお問い合わせ
  6. パートナー契約に関するお問い合わせ
  7. 総務へのご連絡

お問い合わせはこちら

SSLはグローバルサイン - © 2007-2016 GMO GlobalSign K.K. All rights reserved.